One of my other plugins doesn't work now that I installed WP Empire Builder

Solution

We are NOT the ones who came up with the "Wordpress Multi-Site" concept – the Wordpress guys did :-). We just made it much simpler and more user-friendly. 

Some plugins may not be compatible with Wordpress multisite itself. In at least 90% of cases though, the plugins should work on a multisite environment.

If a plugin doesn't work on multisite, please contact its creator to see if they can make adjustments. Multisite is the future and more and more marketers will be using it, so it makes sense to make any plugin compatible with Wordpress multisite.


 

 

 

 
Powered by Help Desk Software HESK, brought to you by SysAid